Login   |   Help  
GeoServer is currently based on Java 5. We would now like to move the project to Java 6. This would apply to the next major release (GeoServer 2.2), GeoServer 2.1 would remain Java 5 based. Please let us know what you think...

Yes. This would be better for me
Fine. Not much difference for me
I don't care
Prefer not, but I could work with it
No. This would be a show stopper for me
Total Votes : 375
  Post Comments

© Copyright MicroPoll

MicroPoll Legal
Features Terms of Use
Login Privacy Policy
Sign Up  
About Us  
Top Polls  
Enterprise Polling  

  On the Blog
Navigation Links :  Site Map
Browse Polls : A B C D E F G H I J K L M N O P Q R S T U V W X Y Z